Open HPSDR 14-Bit Hermes received 2 weeks ago

FIRMWARE TOPICS ONLY--non-firmware topics will be MOVED
afilip
Posts: 9
Joined: Thu Nov 03, 2022 3:26 pm

Open HPSDR 14-Bit Hermes received 2 weeks ago

Postby afilip » Sat Mar 25, 2023 11:19 pm

I received HPSDR 14-Bit Hermes board. It came with firmware ver. 1.5.
Using boot loader I setup IP address, no problem here.
Thetis 2.9.0.6 recognized the board, however while antenna connected to RX port no signal was displayed on spectrum.
Tried PowerSDR mRX PS ver. 3.4.9 with the same result, the Hermes board was recognized but no signal on PowerSDR spectrum.
I verified that the antenna works with my other working Hermes/Alex transceiver.
I decided upgrading Hermes firmware to ver. 3.3, same as I used on my old working Hermes board. Unfortunately after upgrade Hermes stopped working. The LED which is flashing while Hermes is working is just steady on.
Downgraded Hermes firmware to 2.3, it did not helped. The board is still not working.
Any help would be very much appreciated.

Adam, AC8CE
User avatar
w-u-2-o
Posts: 5351
Joined: Fri Mar 10, 2017 1:47 pm

Re: Open HPSDR 14-Bit Hermes received 2 weeks ago

Postby w-u-2-o » Sun Mar 26, 2023 1:07 am

You've posted this in the wrong firmware forum. You have a 14-bit Hermes, in other words the heart of an ANAN-10E. You posted in the ANAN-10 forum, i.e. the 16-bit Hermes forum. So I'm going to move this topic to the 10E firmware forum.

You unfortunately made the same mistake in your choice of firmware upgrade. 3.2 and 3.3 (and 2.3) belong to the 16-bit Hermes card. Your 14-bit Hermes will not even boot with that firmware on board.

1.5 is the latest and greatest version of Protocol 1 firmware for the 14-bit Hermes. If you are having problems it's either a problem with Thetis configuration or your hardware is faulty. Given that you seem to be pretty experienced with Thetis and PowerSDR it's a good bet you've got bad hardware.
afilip
Posts: 9
Joined: Thu Nov 03, 2022 3:26 pm

Re: Open HPSDR 14-Bit Hermes received 2 weeks ago

Postby afilip » Sun Mar 26, 2023 3:32 am

Scott,
thanks for your prompt replay.
I've downloaded firmware ver.1.5 to 14-bit Hermes and the board is up and running again.
After using old Hermes board purchased from TAPR in 2012 my mind was stuck with that version of Hermes. I haven't realized that other version of Hermes was built.
I made mistake connecting tiny coax cables of ANAN 10 to Hermes board. After error correction ANAN 10 with 14-bit Hermes are working fine.
Thanks for your help.

Best 73
Adam AC8CE

Return to “Hermes 14-bit Firmware (10E, 100B)”